Email Delivery

Incident Report for Audit Assistant Ltd

Resolved

We have identified that our email service provider has had problems sending transactional emails. We have changed to a secondary provider to ensure emails continue to send while our primary provider resolves their service.
Posted May 24, 2026 - 21:12 NZST

Investigating

We have been made aware that emails are not being received this morning. Currently investigating.
Posted May 24, 2026 - 11:08 NZST
This incident affected: Application.