Clients Page not showing

Incident Report for Audit Assistant Ltd

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 14:04 NZDT

Investigating

Some customers experienced an error when accessing the Clients page earlier this morning.

We have identified the root cause and applied a temporary fix, restoring access to the page. A permanent fix will be deployed over the coming days.

This issue affected a small number of accounts.
Posted Dec 19, 2025 - 10:46 NZDT
This incident affected: Application.