Investigating — Office document viewer issue

Incident Report for Audit Assistant Ltd

Resolved

This incident has been resolved.
Posted May 08, 2026 - 08:05 NZST

Update

This issue appears to have been resolved on Microsoft's end.
Posted May 08, 2026 - 08:04 NZST

Investigating

Users may see a blank page when viewing Word or Excel documents in Audit Assistant. Initial investigation indicates this is a Microsoft-side issue affecting multiple applications, not just Audit Assistant. We're monitoring and awaiting resolution from Microsoft.
Posted May 07, 2026 - 12:39 NZST
This incident affected: Application.